Witcher Wiki

my apologies about the block, it was intended for a totally different user! fixing ASAP Game widow 10:54, 23 June 2008 (UTC)

  • No worries, I was too lazy to log in. Logged in now :=) GhostNWN 12:36, 23 June 2008 (UTC)

Other "Witchers'" Eyes[]

Just noticed the other witchers in the Prologue have normal eyes. That strikes me as more likely to be an unintentional model inconsistency rather than an intentional hint at a plot point. Throughout the game and the journal Geralt always refers to them as witchers as if there were no doubt about it. If someone can confirm their normal-looking eyes are intentional, please do remove the note from the bug page. Licensed Luny 20:28, 5 July 2008 (UTC)

I never paid attention to that actually, good catch. How are Geralt's eyes in the prologue? GhostNWN 21:25, 5 July 2008 (UTC)
His eyes are the same throughout the whole game, yellow/green iris with a vertical pupil (when the lighting and the camera angle give you a good enough look.) At first, I thought the other witchers' round pupils was just from bad lighting/angle, so I ran it again and watched real close. There are at least a few shots where you can clearly see each of the other three "witchers" have round pupils. They have more normal iris colors, too, like hazels and browns, but IMO the round pupils are more suspicious than the iris color. The game implies those vertical pupils are a trait common to all the witchers that went through the full witcher creation process, unless I missed something. I'm guessing the devs simply forgot to include "witcher eyes" on those three models, or didn't leave much/any info in the game about Geralt's eyes being unusual for a witcher, but I don't know for sure. I checked Berengar's pupils during the dialogs at the start of Act IV. They look round, but you never get a really close look at them (from that distance in cutscenes Geralt's pupils will sometimes look round, too.) Licensed Luny 22:04, 5 July 2008 (UTC)
On my most recent game, I watched Berengar cutscenes looking for his eyes. They're clearly round pupils, not vertical, when you get a close, well-lit camera angle of him. Perhaps in the English EE we'll get some dialog about Geralt's eyes being special. For now, it seems inconsistent for any full witcher (been through all three trials) to still have round pupils. Licensed Luny 18:47, 23 July 2008 (UTC)
During the prologue, Geralt can speak with Eskel about the trials. Eskel says the third trial involves the mutation of the eyes, among other things, and then says the changes come with a cost, "We're infertile," implying Eskel went through that third stage, too. So he *should* have mutated eyes, too. Licensed Luny 00:34, 6 July 2008 (UTC)

red meteorite and the lumberjack[]

Under what circumstances did you not receive the red meteorite ? I've always gotten it from him (for a fee, of course) Game widow 13:42, 27 July 2008 (UTC)

Before doing Yaren Bolt's quest and while already wielding a triple red sword. Note that the runes and meteorite page doesn't seem to list him either.

mysterious man and Thaler[]

Are you suggesting that these two are one and the same person ? I'm not sure I follow. If you are suggesting that, I can assure you that they are not. Game widow 20:45, 27 July 2008 (UTC)

Ghouls and Lambert[]

Lambert, in the beginning of the game, will inform you about the various fighting styles. He lists Ghouls as one of the enemies that are damaged best by the fast style, but in reality they are best damaged by the strong style. The journal entry supports this. I am not willing to confirm this at the moment, but I am almost positive it's there. TearsOfBlood 01:41, 21 April 2009 (UTC)

You're definitely correct about using strong style with ghouls ... not sure about what Lambert says :D Game widow 08:48, 21 April 2009 (UTC)

7 oren innkeeper - Minor Bug[]

I fail to see how this is bug. The innkeeper just seems to want to rip Geralt off, while the rest of the family are fair. That's all Chuckles guide 09:54, 24 May 2009 (UTC)

Is it listed as a bug? I agree with you completely and that must have been 'snuck in' by someone else :D — Game widow 10:33, 24 May 2009 (UTC)

Some more bugs(?) for your consideration[]

First may I apologise in advance if any of these bugs are already on the list:

May I turn your attention to (specifically): http://www.thewitcher.com/forum/index.php?topic=17007.msg411650#msg411650

- I have witnessed such a bug. If you IMMEDIATELY view your inventory after forging, for example, a 3 red meteorite steel sword, you will see one left over in your inventory. Closing the inventory and opening it again, and the (unsellable) meteorite is magically erased. This I have also witnessed this when branding runes on a silver sword (again, I used 3 identical items - specifically 3 earth runes). These examples are probably not the limits of the bug, but other combinations in the blacksmith forge/brand situation may also show similar behaviour.

Can't say i've noticed this one myself, but i certainly would not dispute that it exists — Game widow 15:51, 29 May 2009 (UTC)

Another user on the same thread said: "The Wyvern contract has a minor bug: The New Narakort innkeeper does not actually take the requested 3 wyvern meat slabs from you upon quest completion and you never get the messages "Wyvern meat given to innkeeper" and "The Wyvern Contract given to innkeeper". You do get the 200 orens, the quest will be completed and marked so in the journal, but the wyvern meat does not vanish from your inventory. The contract does, though."

I had this one as well — Game widow 15:51, 29 May 2009 (UTC)

- I have also had this little bug. But I wil go further to say that: Previously (pre-EE), the Innkeeper stole all the Wyvern meat in your personal and innkeeper inventory for this quest. I speculate that the devs either attempted to fix the error of the previous version(s) and forgot to put the correct Wyvern Meat subtraction code line in, or couldn't fix the problem directly, so they removed the subtraction code line entirely.

I suspect you're right — Game widow 15:51, 29 May 2009 (UTC)

And my own ponderings on an issue I've witnessed time and time again: Why does the "Sentry" quest result in the message "500 orens lost" when you pay the Elder Druid? This sounds like there was meant to be a better (or cheaper) method of getting him to brew a storm. I'm speculating, but perhaps there was something left out by the devs here... Or it was just a mistake with that particular message. Basically it should read "500 orens given to Druid".

I think it's just language there ... but i have heard tale of negotiating a better price, though i've never managed it myself — Game widow 15:51, 29 May 2009 (UTC)

Let me know what you think. Chuckles guide 13:14, 29 May 2009 (UTC)

Witcher Armor Potion Slot Bug (Witcher UK EE v1.5)[]

Beware switching armor while having potions in the potion slots. I had the 'excellent' jacket with potions in both available potion slots (2, 1). I upgraded to Raven's armor which provided an extra slot (3, 2, 1). However, while switching armor the game seems to have temporarily set the number of potion slots to one before equipping Raven's armor. Thus I lost the stack of potions in potion slot #2 - the game didn't move them to my main inventory area either; they were completely gone. Moral of story: empty your potion slots before changing armor. I was a sad alchemist when this happened. Kalkstein 20:25, 22 August 2009 (UTC)

it's not a bug and it's not new, just move stuff out of you quickslots before changing armor — Game widow 22:47, 22 August 2009 (UTC)
I lost a stack of 10 potions without warning of any kind while doing something normal to CRPGs: changing armor. Had there been a tutorial entry about it (Upgrading Armor - What to do first!), or something to indicate the developers deliberately designed it this way, I might have viewed this as you seem to do. In retrospect, I'll call it an oversight, but it's still an issue and not something I think should be readily dismissed. Kalkstein 00:03, 23 August 2009 (UTC)
If you change your pants, do you expect stuff in your pockets to magically leap to your new pair? no. same thing with armor. — Game widow 09:28, 23 August 2009 (UTC)
In reality, no; in a game, yes. If I change my pants, my potions remain in the other pair's pockets until I fetch them; they don't vanish into oblivion. This game doesn't allow me to loot my old armor. Instead it destroys any potions I didn't move out of potion slots 2 and 3 (if available). My other CRPGs (going back to the 1980s) don't destroy things; they relocate them or throw them on the ground if there's no room. The Witcher is the first game I've played that does this differently. Kalkstein 15:54, 23 August 2009 (UTC)
IF your potions vanished, then yes, you experienced a bug. My potions have never vanished, they simply fell on the floor (because yes, i too have forgotten to put them in regular inventory before changing armor), where i was able to pick them up and put them right back in my quick slot. Did you check the floor ? — Game widow 17:56, 23 August 2009 (UTC)
I make liberal use of the highlight key to see things, and I don't recall anything on the floor except Geralt's former jacket. Still, I could have overlooked something, and next time through I'll pay special attention to this, including some experimenting once I'm able to afford new armor. Thanks for putting up with me so far. Kalkstein 20:31, 23 August 2009 (UTC)
Now that you have made a conciliatory gesture, it's not hard at all to "put up" with you ;) .. it just just pisses me off when people get all huffy about stuff like this :D — Game widow 21:04, 23 August 2009 (UTC)

Is it a bug?[]

The contracts in Old Vizima aren't returned to whoever ordered the contract, upon finishing the contract. However all rewards are given and the ingredients are taken.

Not really a bug, because contract can just be thrown on the floor, however they were returned in all previous acts. 79.177.57.181 23:11, October 23, 2009 (UTC)

Chapter III choices[]

A contributor added the following as a bug: In chapter III if player takes both quests Echoes of Yesterday and Six Feet Under and finishes the former first, he won't have the option to complete them both, since Siegfried seems to lose his dialogue after the bank heist.

It is not a bug, it's called a choice and the game was designed that way. You may not like not being able to take both quests in every scenario but that does not make it a bug. — Game widow 10:19, September 17, 2010 (UTC)

Amusing graphic glitch[]

It might be just me but sometimes when I use the normal perspective/pov and I get stuck in a corner/wall while running, the camera seems to get confused and kept on going through/over the wall and pans over/a round trip around the entire town before it comes back. And during the camera frenzy, I am immobilized and most controls are ignored. Kotomi 09:18, September 20, 2010 (UTC)

Notice Boards[]

In chapter 3 it seems that if you do not take all of the contracts off the board when you initially open it and take a couple, you are not able to go back and gather the rest.

Really? I guess I never noticed that given that i always took them all. — Game widow 23:43, December 19, 2010 (UTC)

New Major/Quest bug: can't finish "A Gravedigger's Gratitude" (can't enter the cemetary)[]

I have tried literally everything I could do at this point. I've noticed that there are several things that could have gone wrong in Vizima. I think I'm in chapter 2 (which is the first time in vizima).

I cleared Thaler from accusations, but he did not give me a key to the cemetary. There is no other conversation available from him. I thought that once I learned about him and Shani, I could get the key, but that didn't change either. I cannot pay off the Gravedigger's debt to Thaler to get the key. I cannot pay the Gravedigger (I thought maybe I'd just pay him). I also cannot get the key from Vincent Meis.

I've done every quest available at this point except for one. I also failed delivering something to Coleman at the Hairy Bear Inn before I talked to Raymond Maarloeve, detective. Visiting Raymond gets Coleman killed, as I discovered unhappily on this wiki.

My only active Vizima quest at this point is Raymond's request for me to kill Ramsmeat. I don't want to do that until I see Raymond's corpse in the Cemetary crypt. I don't know what else will go wrong if I skip that and kill Ramsmeat.

I am willing to make a video and upload it somewhere, if it will help solve this. Screenshots may be easier and smaller. Thank you in advance for your help.

AMDphreak 07:54, June 11, 2011 (UTC)

The only person who lets you into the cemetery is the gravedigger himself, either after Thaler forgives his debts or Vincent Meis gives his blessing and both of those events require that you solve the related suspect quest. Not every path requires that you go into the cemetery, so it's not necessarily a bug, just not an option for you given the decisions you've made. Even if you never see the "real" raymond, that does not in any way prevent the narrative from going forward, you'll get to chapter 3 either way. — Game widow (talk) 12:48, June 11, 2011 (UTC)

Dark Mode Armor Crafting Bug[]

I have noticed on my Dark mode playthrough that I can only craft the Gauntlets, the boots and the silver sword of the special armors(Blasphemer, Oathkeeper, Kinslayer), the steel sword, the armor and the trousers are titled as "None" in the crafting menu and they have "Tooltipnone" as a description, I can craft them but they will not appear in my inventory and it normaly uses up the required materials.

Add an image of the ladybug?[]

Can someone put the image of the ladybug

SPOILERS










SPOILERS

at the end of the game? it sounds fitting since it's a bug and all... just a suggestion, make the article prettier